【Ubuntu16.04】信頼されていないパッケージのインストールが必要です

6月 2nd, 2017 by marumi | Filed under トラブル.

度々ソフトウェアの更新に失敗するので調べてみました。

ソフトウェアの更新

端末で更新してみる。

sudo apt-get update

ひとつはこんな情報

W: http://www.openprinting.org/download/printdriver/debian/dists/lsb3.2/Release.gpg: 鍵 F8897B6F00075648E248B7EC24CBF5474CFD1E2F による署名は弱い digest アルゴリズム (SHA1) を使用しています

Ubuntu 16.04 その59 – 鍵による署名は弱いdigestアルゴリズム (SHA1) を使用しています・SHA-2への移行

E: http://ftp.jp.debian.org/debian/dists/jessie/main/i18n/Translation-ja の取得に失敗しました BZ2_bzread: /var/lib/apt/lists/partial/ftp.jp.debian.org_debian_dists_jessie_main_i18n_Translation-ja.bz2 読み込みエラー (-5: DATA_ERROR_MAGIC)
E: いくつかのインデックスファイルのダウンロードに失敗しました。これらは無視されるか、古いものが代わりに使われます。

「Synapticパッケージマネージャ」ですべてアップグレードしてみました。


Leave a Reply

CAPTCHA